Please Register or Log In to see more forum boards.


Author Topic: I can get images to appear it shows a ?mark in a box  (Read 1150 times)

Stan

  • Moderator
  • Adept
  • *****
Re: I can get images to appear it shows a ?mark in a box
« Reply #3 on: Jan 01, 2014, 01:35:22 »
Hi Peter, Here is your belated Merry Christmas and Happy New Year, I hope you find Chinese  Antique Porcelain Treasure through the New Year., I can navigate through your new site thanks from Stan.

admin

  • Administrator
  • New member
  • *****
Re: I can get images to appear it shows a ?mark in a box
« Reply #2 on: Dec 31, 2013, 17:25:40 »
Sorry Stan. It could be a setting. The original forum had insufficient functionality for managing. Managing this forum is much more complex, however. I tried five different forums, but finally settled with this one because of its security settings. The simpler ones had virtually no reliable defences against forum spam. With the two major ones (including this) I got about a dozen or more bot registrations in a single day. Finally I settled for this one because it was able to manage security settings better.

You have to click the image thumbnail to view the larger version. The thumbnail is automatically created by the forum system, but the actual image has its original size. Initially a thumbnail image is shown which is enlarged if you click it. Uploaded images are restricted to 800 px, but can be set larger if it is required. On websites this means that depending on the screen about half would be taken up by the image. Larger than 1000 could exceed the screen and may need reduction. Larger image sizes also increase load time and take up more storage space.

I don't know Mac, but websites and images are usually not OS specific. This forum is in PHP script. The forum is set to jpg, gif and png image extensions. Could it be that your viewer has these not enabled for some reason.

Your feedback is highly appreciated.

Peter

Stan

  • Moderator
  • Adept
  • *****
I can get images to appear it shows a ?mark in a box
« Reply #1 on: Dec 31, 2013, 07:47:50 »
I have a Mac computer, I do not think it is compatible with your site, and your pictures are smaller on this site before it was 1mp per photo, I will try to make smaller, but I am still having a hard time navigating through the the new site. from Stan